MARVELOUS 4-BEDROOM RESORT HOME WITH MOVIE THEATER

(17TH HOLE - 7924 JACKS CLUB)

Our 4-Bedroom Curated Resort Residence offers you the chance to
experience your vacation in style. Resort Fee of $60.90* per night. With

access to resort amenities, this residence is 3,883 sq. ft. for up to 10 guests.

KEY FEATURES:

» 4-Bedrooms

» 4.5-Bathrooms (Welcome Bathroom Amenities Included)
» Number of Floors: 2

» Smoke Detectors

» Air Conditioning

» Wireless Internet Connection

» Non-Smoking

» Private Pool/Spa with Sun Shelf and Water Feature

» Fully Equipped Kitchen (Microwave, Coffee/Tea Maker, Oven, Stove,
Fridge, Toaster, Dishwasher, Cups/Glassware, Cookware, Cutlery, Kitchen
Welcome Supplies)

» Dining Area

» Balconies

» Washer/Dryer

» Private Safe

» Iron & Iron Board

» TV in Every Bedroom

» Telephone and Toll-Free Phone Calls (Local numbers starting with ‘407’ only)
» Alarm Clock

» Hairdryer

» Summer Kitchen includes Grill, Sink, and Mini Fridge
» Private Garage/Driveway Parking

» Full Cleaning Service*

» Equipment Rentals* (Strollers, Twin Rollaway Bed, Pack n’ Play, etc)

ADDITIONAL FEATURES:

» Jack Nicklaus Golf Course View
» Billiard Table

» Movie Theater Room

» Qutdoor Fire Pit
*Additional fees apply.

**Subject to change without prior notice. Home photos may not match the exact
accommodation you receive upon check in. Room/bed type depends on availability at check in.

THE BEAR'S DEN
RESORT

ORLANDO

BearsDenOrlando.com | 7750 Sandy Ridge Drive, Reunion, FL 34747 | 407-545-4873



CAPTIVATING 5-BEDROOM HAVEN WITH GOLF COURSE VIEW

(17TH HOLE - 7928 JACKS CLUB)

Our 5-Bedroom Curated Resort Residence offers you the chance to
experience your vacation in style. Resort Fee of $60.90* per night. With
access to resort amenities, this residence is 4,582 sq. ft. for up to 12 guests.

KEY FEATURES:

» 5-Bedrooms

» 5+2 Half-Bathrooms (Welcome Bathroom Amenities Included)
» Number of Floors: 2

» Smoke Detectors

» Air Conditioning

» Wireless Internet Connection

» Non-Smoking

» Private Pool/Spa with Sun Shelf

» Fully Equipped Kitchen (Microwave, Coffee/Tea Maker, Oven, Stove,
Fridge, Toaster, Dishwasher, Cups/Glassware, Cookware, Cutlery, Kitchen
Welcome Supplies)

» Dining Area

» Washer/Dryer

» Private Safe

» Iron & Iron Board

» TV in Every Bedroom

» Telephone and Toll-Free Phone Calls (Local numbers starting with ‘407’ only)
» Alarm Clock

» Hairdryer

» Summer Kitchen includes Grill, Sink, and Mini Fridge
» Private Garage/Driveway Parking

» Full Cleaning Service®

» Equipment Rentals* (Strollers, Twin Rollaway Bed, Pack n’ Play, etc)

ADDITIONAL FEATURES:
» Jack Nicklaus Golf Course View

*Additional fees apply.
*Subject to change without prior notice. Home photos may not match the exact
accommodation you receive upon check in. Room/bed type depends on availability at check in.

THE BEAR’S DEN
RESORT

ORLANDO

BearsDenOrlando.com | 7750 Sandy Ridge Drive, Reunion, FL 34747 | 407-545-4873



BEAUTIFUL 6-BEDROOM DWELLING WITH PRIVATE THEATER THE BEAR'S DEN

ORLANDO

(18TH HOLE - 996 JACK NICKLAUS)

Our 6-Bedroom Curated Resort Residence offers you the chance to
experience your vacation in style. Resort Fee of 11.60%™* per night. With
access to resort amenities, this residence is 5,251 sq. ft. for up to 14 guests.

KEY FEATURES:

» 6-Bedrooms

» 6+3 Half-Bathrooms (Welcome Bathroom Amenities Included)
» Number of Floors: 2

» Smoke Detectors

» Air Conditioning

» Wireless Internet Connection

» Non-Smoking

» Private Pool/Spa with Sun Shelf and Splash Zone

» Fully Equipped Kitchen (Microwave, Coffee/Tea Maker, Oven, Stove, Fridge,
Toaster, Dishwasher, Cups/Glassware, Cookware, Cutlery, Kitchen
Welcome Supplies)

» Dining Area

» Washer/Dryer

» Private Safe

» Iron & Iron Board

» TV in Every Bedroom

» Telephone and Toll-Free Phone Calls (Local numbers starting with ‘407’ only)
» Alarm Clock

» Hairdryer

» Sofa Bed (subject to availability)

» Summer Kitchen includes Grill, Sink, and Mini Fridge
» Private Garage/Driveway Parking

» Full Cleaning Service®

» Equipment Rentals* (Strollers, Twin Rollaway Bed, Pack n’ Play, etc)

ADDITIONAL FEATURES:

» Jack Nicklaus Golf Course View
» Billiard & Foosball Table

» Giant Checkers Board

» Movie Theater Room

» Qutdoor Fire Pit

*Additional fees apply.
**Subject to change without prior notice. Home photos may not match the exact
accommodation you receive upon check in. Room/bed type depends on availability at check in.

BearsDenOrlando.com | 7750 Sandy Ridge Drive, Reunion, FL 34747 | 407-545-4873



MEMORARBLE 6-BEDROOM RESORT HOME WITH PING PONG TABLE [0

ORLANDO

(18TH HOLE -1021 JACK NICKLAUS)

Our 6-Bedroom Curated Resort Residence offers you the chance to
experience your vacation in style. Resort Fee of 11.60%™ per night. With
access to resort amenities, this residence is 4,582 sq. ft. for up to 14 guests.

KEY FEATURES:

» 6-Bedrooms

» 6.5-Bathrooms (Welcome Bathroom Amenities Included)
» Number of Floors: 2

» Smoke Detectors

» Air Conditioning

» Wireless Internet Connection

» Non-Smoking

» Private Pool/Spa with Sun Shelf

» Fully Equipped Kitchen (Microwave, Coffee/Tea Maker, Oven, Stove,
Fridge, Toaster, Dishwasher, Cups/Glassware, Cookware, Cutlery, Kitchen
Welcome Supplies)

» Dining Area

» Washer/Dryer

» Private Safe

» Iron & Iron Board

» TV in Every Bedroom

» Telephone and Toll-Free Phone Calls (Local numbers starting with ‘407’ only)
» Alarm Clock

» Hairdryer

» Summer Kitchen includes Grill, Sink, and Mini Fridge
» Sofa Bed (subject to availability)

» Private Garage/Driveway Parking

» Full Cleaning Service®

» Equipment Rentals* (Strollers, Twin Rollaway Bed, Pack n’ Play, etc)

ADDITIONAL FEATURES:

» Billiard Table with Ping Pong Tabletop

» Foosball Table

» Dry Bar with Mini Fridge on 2nd Floor Loft
» Outdoor Fire Pit

*Additional fees apply.
**Subject to change without prior notice. Home photos may not match the exact
accommodation you receive upon check in. Room/bed type depends on availability at check in.

BearsDenOrlando.com | 7750 Sandy Ridge Drive, Reunion, FL 34747 | 407-545-4873



ENORMOUS 8-BEDROOM RESORT HOME WITH VIEW OF 18TH HOLE g i A&y

RESORT

ORLANDO

(18TH HOLE - 906 JACK NICKLAUS)

Our 8-Bedroom Curated Resort Residence offers you the chance to
experience your vacation in style. Resort Fee of 11.60%™ per night. With
access to resort amenities, this residence is 5,628 sq. ft. for up to 18 guests.

KEY FEATURES:

» 8-Bedrooms

» 8+2 Half-Bathrooms (Welcome Bathroom Amenities Included)
» Number of Floors: 2

» Smoke Detectors

» Air Conditioning

» Wireless Internet Connection

» Non-Smoking

» Private Pool/Spa with Sun Shelf and Water Feature

» Fully Equipped Kitchen (Microwave, Coffee/Tea Maker, Oven, Stove,
Fridge, Toaster, Dishwasher, Cups/Glassware, Cookware, Cutlery, Kitchen
Welcome Supplies)

» Dining Area

» Washer/Dryer

» Private Safe

» Iron & Iron Board

» TV in Every Bedroom

» Telephone and Toll-Free Phone Calls (Local numbers starting with ‘407’ only)
» Alarm Clock

» Hairdryer

» Sofa Bed (subject to availability)

» Summer Kitchen includes Grill, Sink, and Mini Fridge
» Private Garage/Driveway Parking

» Full Cleaning Service®

» Equipment Rentals* (Strollers, Twin Rollaway Bed, Pack n’ Play, etc)

ADDITIONAL FEATURES:

» Jack Nicklaus Golf Course View

» Shuffleboard

» Multi Arcade Machines

» Dry Bar with Sink and Mini Fridge on 2nd Floor Loft
» Qutdoor Fire Pit

*Additional fees apply.
*Subject to change without prior notice. Home photos may not match the exact
accommodation you receive upon check in. Room/bed type depends on availability at check in.

BearsDenOrlando.com | 7750 Sandy Ridge Drive, Reunion, FL 34747 | 407-545-4873



SUPERB 8-BEDROOM RESORT HOME WITH SPACIOUS BACKYARD

(18TH HOLE -960 JACK NICKLAUS)

Our 6-Bedroom Curated Resort Residence offers you the chance to
experience your vacation in style. Resort Fee of 11.60%™ per night. With
access to resort amenities, this residence is 4,582 sq. ft. for up to 18 guests.

KEY FEATURES:

» 8-Bedrooms

» 8+2 Half-Bathrooms (Welcome Bathroom Amenities Included)
» Number of Floors: 2

» Smoke Detectors

» Air Conditioning

» Wireless Internet Connection

» Non-Smoking

» Private Pool/Spa with Sun Shelf and Water Feature

» Fu||y Equipped Kitchen (Microwave, Coffee/Tea Maker, Oven, Stove, Fridge, Toaster,
Dishwasher, Cups/Glassware, Cookware, Cutlery, Kitchen Welcome Supplies)

» Dining Area

» Balconies

» Washer/Dryer

» Private Safe

» Iron & Iron Board

» TV in Every Bedroom

» Telephone and Toll-Free Phone Calls (Local numbers starting with ‘407’ only)
» Alarm Clock

» Hairdryer

» Summer Kitchen includes Grill, Sink, and Mini Fridge
» Sofa Bed (subject to availability)

» Private Garage/Driveway Parking

» Full Cleaning Service®

» Equipment Rentals* (Strollers, Twin Rollaway Bed, Pack n’ Play, etc)

ADDITIONAL FEATURES:

» Jack Nicklaus Golf Course View » Multi Arcade Machines

» Shuffleboard » Dry Bar with Mini Fridge on 2nd Floor
» Game Room » Qutdoor Fire Pit

*Additional fees apply.
*Subject to change without prior notice. Home photos may not match the exact
accommodation you receive upon check in. Room/bed type depends on availability at check in.

THE BEAR’S DEN
RESORT

ORLANDO

BearsDenOrlando.com | 7750 Sandy Ridge Drive, Reunion, FL 34747 | 407-545-4873



ELEGANT 8-BEDROOM ESTATE WITH LOFT SHUFFLEBOARD

(18TH HOLE -1002 JACK NICKLAUS)

Our 8-Bedroom Curated Resort Residence offers you the chance to
experience your vacation in style. Resort Fee of 11.60%"* per night. With
access to resort amenities, this residence is 5,785 sq. ft. for up to 18 guests.

KEY FEATURES:

» 8-Bedrooms

» 8+2 Half-Bathrooms (Welcome Bathroom Amenities Included)

» Number of Floors: 2

» Smoke Detectors

» Air Conditioning

» Wireless Internet Connection

» Non-Smoking

» Private Pool/Spa with Sun Shelf, Splash Pad and Water Feature

» Fully Equipped Kitchen (Microwave, Coffee/Tea Maker, Oven, Stove, Fridge,
Toaster, Dishwasher, Cups/Glassware, Cookware, Cutlery, Kitchen Welcome Supplies)

» Dining Area

» Balconies

» Washer/Dryer

» Private Safe

» Iron & Iron Board

» TV in Every Bedroom

» Telephone and Toll-Free Phone Calls (Local numbers starting with ‘407’ only)
» Alarm Clock

» Hairdryer

» Sofa Bed (subject to availability)

» Summer Kitchen includes Grill, Sink, and Mini Fridge
» Private Garage/Driveway Parking

» Full Cleaning Service®

» Equipment Rentals* (Strollers, Twin Rollaway Bed, Pack n’ Play, etc)

ADDITIONAL FEATURES:

» Jack Nicklaus Golf Course View » Dry Bar with Sink and Mini Fridge
» Game Room on 2nd Floor Loft

» Multi Arcade Machine » Outdoor Fire Pit

» Loft Shuffleboard

*Additional fees apply.
**Subject to change without prior notice. Home photos may not match the exact
accommodation you receive upon check in. Room/bed type depends on availability at check in.

THE BEAR’S DEN
RESORT

ORLANDO

BearsDenOrlando.com | 7750 Sandy Ridge Drive, Reunion, FL 34747 | 407-545-4873



LUXURIOUS 8-BEDROOM MANSION WITH GAME ROOM

(18TH HOLE -954 JACK NICKLAUS)

Our 8-Bedroom Curated Resort Residence offers you the chance to
experience your vacation in style. Resort Fee of 11.60%™ per night. With
access to resort amenities, this residence is 5,785 sq. ft. for up to 18 guests.

KEY FEATURES:

» 8-Bedrooms

» 8+2 Half-Bathrooms (Welcome Bathroom Amenities Included)

» Number of Floors: 2

» Smoke Detectors

» Air Conditioning

» Wireless Internet Connection

» Non-Smoking

» Private Pool/Spa with Sun Shelf, Splash Pad and Water Feature

» Fully Equipped Kitchen (Microwave, Coffee/Tea Maker, Oven, Stove, Fridge,
Toaster, Dishwasher, Cups/Glassware, Cookware, Cutlery, Kitchen Welcome Supplies)

» Dining Area

» Balconies

» Washer/Dryer

» Private Safe

» Iron & Iron Board

» TV in Every Bedroom

» Telephone and Toll-Free Phone Calls (Local numbers starting with ‘407’ only)
» Alarm Clock

» Hairdryer

» Summer Kitchen includes Grill, Sink, and Mini Fridge
» Sofa Bed (subject to availability)

» Private Garage/Driveway Parking

» Full Cleaning Service®

» Equipment Rentals* (Strollers, Twin Rollaway Bed, Pack n’ Play, etc)

ADDITIONAL FEATURES:
» Jack Nicklaus Golf Course View  » Dry Bar with Mini Fridge on 2nd Floor

» Game Room » Billiard Table
» Multi Arcade Machines » Giant Checkers Board
» 4 Sets of Bunk Beds » Outdoor Fire Pit

*Additional fees apply.
**Subject to change without prior notice. Home photos may not match the exact
accommodation you receive upon check in. Room/bed type depends on availability at check in.

THE BEAR’S DEN
RESORT

ORLANDO

BearsDenOrlando.com | 7750 Sandy Ridge Drive, Reunion, FL 34747 | 407-545-4873



